Ingestion is currently delayed
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 04, 2019 - 00:40 UTC
Monitoring
Our Infra team has discovered the issue, applied a fix and are actively monitoring services.
Posted 15 days ago. Sep 03, 2019 - 20:50 UTC
Update
We are continuing to investigate this issue.
Posted 15 days ago. Sep 03, 2019 - 20:48 UTC
Investigating
We are currently investigating our production cluster for stopped or delayed ingestion. We will update this once we've identified the issue.
Posted 15 days ago. Sep 03, 2019 - 20:12 UTC
This incident affected: Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), Log Ingestion (Syslog), and Web App.