Indexing, Live Tail, Alerting and Graphing Delays
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 20:43 UTC
Update
Since the hotfix was deployed the following are stable Live Tail and alerting. However indexing and graphing functionalities continue to have delays. Our team have all hands on deck to resolve these delays quickly.
Posted Dec 13, 2019 - 20:35 UTC
Identified
The issue has been identified and a hotfix has been deployed. Live Tail is currently stable however; indexing, alerting, and graphing continue to have delays. Our team have all hands on deck to resolve these delays quickly.
Posted Dec 13, 2019 - 20:06 UTC
Investigating
We are currently experiencing indexing, live tail, alerting and graphing delays. Customers will experience longer than usual time before you can search logs, alerts not being delivered in a timely manner, newly ingested logs not showing and graphing functionality taking longer than usual.
Posted Dec 13, 2019 - 19:42 UTC
This incident affected: Log Analysis (Log Ingestion (Heroku), Log Ingestion (Syslog), Web App, Search, Alerting, Livetail).