Indexing delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted May 26, 2020 - 20:00 UTC
Update
We are continuing to monitor for any further issues.
Posted May 26, 2020 - 19:36 UTC
Update
We are continuing to monitor for any further issues.
Posted May 26, 2020 - 19:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2020 - 18:51 UTC
Investigating
We are currently experiencing an indexing delay in our production environment. Customers may experience a delay in searching, graphing, and alerting for newly ingested logs.
Posted May 26, 2020 - 17:00 UTC
This incident affected: Search and Alerting.