Live tail latency delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 02, 2019 - 23:19 UTC
Investigating
We're currently investigating Live Tail latency issue.
Posted 9 months ago. Jan 02, 2019 - 19:32 UTC