Live Tail and Indexing Delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 14, 2019 - 00:57 UTC
Monitoring
A fix has been implemented. We are now actively monitoring the situation. Logs should be flowing now on your console.
Posted 2 months ago. Jun 14, 2019 - 00:48 UTC
Update
The Live tail issue has been resolved. A fix is being implemented for Indexing delay. Our Engineers are working to resolve this issue as soon as possible. We'll provide more information in a very short while.
Posted 2 months ago. Jun 13, 2019 - 05:29 UTC
Identified
Our infrastructure/operation team were able to identify the indexing delay. They are actively working on restoring Live Tail and indexing at this moment.
Posted 2 months ago. Jun 12, 2019 - 19:37 UTC
Investigating
Our team is currently working on restoring service for Live Tail and search functionality (Indexing delay)
Posted 2 months ago. Jun 12, 2019 - 13:54 UTC
This incident affected: Web App.