Indexing Delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted 3 months ago. May 14, 2019 - 14:40 UTC
Monitoring
The issue has been resolved. https://app.logdna.com is now accessible and working as it should. We are closely monitoring the service and will update immediately if any change occurs.
Posted 3 months ago. May 13, 2019 - 19:17 UTC
Update
LogDNA issue has been updated to major and customers might not be able to access the application. Our Ops team has discovered the root cause and are currently implementing a fix.
Posted 3 months ago. May 13, 2019 - 19:08 UTC
Investigating
We are currently experiencing an indexing delay. Live tail and search might be affected during this time. Our engineering and operations team is currently looking into resolving this issue.
Posted 3 months ago. May 13, 2019 - 16:54 UTC
This incident affected: Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), Log Ingestion (Syslog), and Web App.