Indexing Delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved and back to normal functionality.
Posted Oct 09, 2018 - 18:00 UTC
Monitoring
We have identified and rectified the indexing delay. There was a hardware issue with one of our production boxes. We have since redeployed resources and the problem appears to be solved. However, the Indexing delay is still recovering and we estimate that it will be back to normal shortly.
Posted Oct 09, 2018 - 16:51 UTC
Investigating
We are currently experiencing indexing delay right now. Our Engineers are working to resolve this issue as soon as possible. We'll provide more information in a very short while.
Posted Oct 09, 2018 - 15:37 UTC