Indexing de,ay
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 20:08 UTC
Investigating
We are currently experiencing an indexing delay in our production cluster. Users will likely experience an delay in search, graph, and alert delay for newly ingested logs.
Posted Mar 22, 2020 - 17:27 UTC
This incident affected: Log Analysis (Search, Alerting).