Search and Live Tail Intermittent Failures
Incident Report for Mezmo Status Page
Resolved
Newly sent logs are arriving at normal speeds; searching and live tail is working as expected. All services are fully operational.
Posted Jul 06, 2021 - 00:40 UTC
Monitoring
Searching and Live Tail are working normally again for all customers, but some customers will notice a delay before newly sent logs are available in our UI.
Posted Jul 05, 2021 - 21:13 UTC
Identified
We’ve identified the immediate cause and are taking remedial action. Searching and Live Tail continue to be affected.
Posted Jul 05, 2021 - 19:41 UTC
Investigating
Searches in our Web UI and Live Tail are failing intermittently, for some customers. We are investigating.
Posted Jul 05, 2021 - 17:49 UTC
This incident affected: Log Analysis (Search, Livetail).