Hourly Archives Delayed: 02-28-2020 03:25 UTC
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 14:32 UTC
Monitoring
Hourly archiving has resumed--it is possible that some archives may be missing temporarily, but they will be automatically backfilled.

Note that this does not affect customers who receive daily archives.
Posted Feb 28, 2020 - 14:31 UTC
Identified
Customers receiving hourly archives will experience delays in receiving archives starting at approximately 02-28-2020 04:00 UTC, i.e., archives from 02-27-2020 22:00 UTC onward will be delayed for the time being. We will update with an ETA for a return to the usual schedule.

Note that this does not affect customers who receive daily archives.
Posted Feb 28, 2020 - 03:25 UTC
This incident affected: Core Services (Archiving).