Live Tail and Searching Delays
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 20:21 UTC
Monitoring
A fix has been implemented and we are monitoring searching and live tail performance.
Posted Jan 03, 2022 - 19:52 UTC
Investigating
We are currently experiencing delays for live tail and searching of newly ingested log data.
Posted Jan 03, 2022 - 19:12 UTC
This incident affected: Search and Livetail.