Indexing Delays
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 19:29 UTC
Investigating
We are currently investigating an indexing delay. We will provide an update as soon as possible
Posted Nov 27, 2019 - 15:54 UTC
This incident affected: Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), and Log Ingestion (Syslog).