Logdna.com is currently unavailable
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted May 12, 2020 - 01:11 UTC
Investigating
We are currently investigating this issue. This is NOT affecting the LogDNA web app.
Posted May 12, 2020 - 00:51 UTC