Archives run on an hourly basis are delayed
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 15:32 UTC
Monitoring
Hourly archives are being uploaded again; older archives are being gradually uploaded as well. We will monitor until all archives have been uploaded.
Posted Oct 09, 2020 - 04:10 UTC
Identified
We’ve identified the cause of the delay in hourly uploads of archives and are taking remedial action.
Posted Oct 08, 2020 - 20:00 UTC
Investigating
Uploads of archives run on an hourly basis are currently delayed. Archives run on a daily basis are functioning normally. We are investigating.
Posted Oct 08, 2020 - 16:58 UTC
This incident affected: Core Services (Archiving).