Alerting Delays
Incident Report for Mezmo Status Page
Resolved
We have now resolved any delays and alerting should be functioning normally again.
Posted Jun 24, 2020 - 08:43 UTC
Monitoring
We are currently experiencing delays with alerting although we have identified the issue and working to resolve any delays quickly.
Posted Jun 24, 2020 - 08:28 UTC
This incident affected: Log Analysis (Alerting).