Wide spread Google Auth Services Outage
Incident Report for Mezmo Status Page
Resolved
Google Auth Services have been resolved. LogDNA users may use Google Auth Sign-in to login into the LogDNA web application
Posted Aug 19, 2019 - 19:38 UTC
Identified
We have identified that LogDNA users are having an issue using Google Sign-in to login into LogDNA web application. The Google sign-in will display the error " Something Went Wrong." Google is aware of the problem and is working on getting this backup and working. For more information please visit: https://downdetector.com/status/google
Posted Aug 19, 2019 - 18:45 UTC
This incident affected: Log Analysis (Web App).