Syslog ingestion is currently down
Incident Report for LogDNA Status Page
Resolved
The incident has been resolved.
Posted Nov 26, 2019 - 16:53 UTC
Monitoring
A fix has been implemented and we are currently monitoring.
Posted Nov 26, 2019 - 04:53 UTC
Identified
We have been notified that our syslog ingestion is currently down. We have identified the issue and are implementing a fix now.
Posted Nov 26, 2019 - 04:31 UTC
This incident affected: Log Ingestion (Syslog).