Live Tail and Search Delays - 02-28-2020 20:46 UTC .
Incident Report for Mezmo Status Page
Resolved
The incident has been resolved and we'll continue to monitor.
Posted Feb 28, 2020 - 22:32 UTC
Identified
Users are currently experiencing live tail and indexing/search delays. We will update when we have an estimated time for resolution.
Posted Feb 28, 2020 - 20:48 UTC
This incident affected: Log Analysis (Search, Livetail).