Indexing Delay
Incident Report for LogDNA Status Page
Resolved
The cause of the delay yesterday appears to have been an issue with our hosting provider. This issue has since been resolved.
Posted over 1 year ago. Apr 25, 2018 - 00:44 UTC
Monitoring
The delay from earlier is now completely eliminated, delayed log lines have been backfilled, and service is now fully restored for all customers. Our top priority during an infrastructure event is to always to restore full service as quickly as possible. Now that service is back to normal, we are investigating the full cause of the issue and will provide an update once we have additional information.
Posted over 1 year ago. Apr 23, 2018 - 21:55 UTC
Identified
We have identified the delay issue and working to resolve the issue. Also, we have identified a degraded service for a subset of our customers. We expect this to be resolved soon.

More information will be available in a very short while.
Posted over 1 year ago. Apr 23, 2018 - 19:45 UTC
Investigating
We're currently experiencing indexing delays > 30 minutes. (This is different than Live Tail latency. Indexing is when a line that's inserted is available for search). We'll provide more information in a very short while.
Posted over 1 year ago. Apr 23, 2018 - 19:00 UTC