Ingestion Delay
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved.
Posted Oct 26, 2019 - 22:10 UTC
Identified
An ingestion delay was discovered this morning affecting live tail, indexing, alerting as well as parsing. We have all hands on deck working on restoring this.
Posted Oct 25, 2019 - 19:23 UTC
This incident affected: Log Analysis (Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), Log Ingestion (Syslog)).