Live tail and Indexing Delay
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved and service is restored to normal operation.
Posted Jun 17, 2020 - 19:05 UTC
Update
Live tail service is restored
Posted Jun 17, 2020 - 17:32 UTC
Identified
We are currently experiencing delays in live tail and searching of newly ingested log data. The team is working to resolve the incident.
Posted Jun 17, 2020 - 16:50 UTC
This incident affected: Log Analysis (Search, Livetail).