Intermittent Alerting Issues
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Aug 10, 2018 - 17:30 UTC
Investigating
We are investigating an issue involving a small number of intermittent missing alerts. Since this issue happens infrequently, it is difficult for us to reproduce it for verification purposes. We have a potential fix tentatively scheduled for deploy (pending further testing) either later this week or early next week.
Posted Jul 09, 2018 - 23:03 UTC