Intermittent Issues with Alerts
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved by rolling back our alerting version.
Posted Feb 14, 2020 - 17:22 UTC
Monitoring
We have deployed a fix for the alerting issue and are currently monitoring.
Posted Feb 13, 2020 - 14:17 UTC
Update
Our engineering team is debugging the intermittent alerting issue that customers are experiencing. Test Alerts are working however, regular alerts are not triggering for some customers which include Presence and Absence Alerts.
Posted Feb 12, 2020 - 17:42 UTC
Update
We are still investigating intermittent issues with alerting. Some customers may experience alerts missing.
Posted Feb 08, 2020 - 07:37 UTC
Investigating
We are currently investigating this issue as we are seeing intermittent issues with alerting.
Posted Feb 07, 2020 - 23:42 UTC
This incident affected: Log Analysis (Alerting).