Indexing Delay
Incident Report for Mezmo Status Page
Resolved
This issue is now resolved and service has returned to normal.
Posted May 21, 2020 - 18:47 UTC
Monitoring
We have identified and remediated the issue that was causing the delay and are now monitor the situation to ensure all services return to normal operation.
Posted May 21, 2020 - 17:06 UTC
Investigating
We are currently experiencing delays with the indexing of logs which will affect the ability to search on a recently ingested log as well as delayed graphing and boards. We are investigating the issue and will update when we have more information.
Posted May 21, 2020 - 15:34 UTC
This incident affected: Log Analysis (Search).