Hindered web app acess for a small number of customers
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 02:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 22:38 UTC
Identified
We've identified and recovered the issues with Web app access and alerting. Our team will continue to bring back the optimal search experience.
Posted Mar 16, 2020 - 19:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 18:55 UTC
Investigating
We are experiencing an issue where a small number of customers are unable to access the web app. The issue is under investigation. Indexing, searching, and alerts may be delayed as well.
Posted Mar 16, 2020 - 18:37 UTC
This incident affected: Web App, Search, and Alerting.