Indexing delay
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 01:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 21:01 UTC
Investigating
We are currently experiencing an indexing delay in our production cluster. Users will likely experience a delay in search, graph, and alert delay for newly ingested logs.
Posted Apr 23, 2020 - 16:25 UTC
This incident affected: Search and Alerting.