Indexing Delay
Incident Report for LogDNA Status Page
Resolved
This issue has been resolved.
Posted Nov 08, 2019 - 02:59 UTC
Investigating
We are currently experiencing an ingestion delay. Live tail is functional, but there will be a delay before logs can be searched. We are currently investigating.
Posted Nov 08, 2019 - 01:00 UTC
This incident affected: Web App.