Intermittent Live Tail Delay
Incident Report for LogDNA Status Page
Resolved
Our intermittent live tail latency has been resolved.
Posted 2 months ago. Jan 14, 2019 - 20:25 UTC
Monitoring
We are experiencing intermittent live tail latency. A fix has been deployed and we are monitoring closely.
Posted 3 months ago. Jan 08, 2019 - 00:30 UTC