Currently Experiencing Indexing Delays
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved
Posted Nov 11, 2019 - 04:50 UTC
Identified
We are currently experiencing indexing delays, which will result in longer than usual time before you can search logs. We will update as appropriate.
Posted Nov 10, 2019 - 18:16 UTC
This incident affected: Log Analysis (Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), Log Ingestion (Syslog), Web App).