Scheduled Migration 2019-09-04 18:00 UTC
Incident Report for LogDNA Status Page
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 06, 2019 - 17:29 UTC
Monitoring
We will be migrating from an old environment to a new, high-performance environment on 2019-09-04 18:00 UTC. The new environment has been extensively tested for the past few months, and we do not expect to see much in the way of hiccups. The DNS routing will switch to the new environment around 18:00 UTC on 2019-09-04, and all log and user traffic should begin to route to the new environment. Our multi-cloud solution will automatically sync data between the two environments to ensure a seamless transition.

However, during the first 30 minutes of the migration, you may see lines temporarily missing from live tail or an occasional errant absence alert. We are monitoring both environments closely and have planned for multiple contingencies, and we will update this page if there is any unexpected turbulence. If you have any questions or concerns, please let us know. Thank you for your patience.

Update: Migration is currently in motion.

Update (9:51 PM PST): Infra team has completed the maintenance and is being monitored by appropriate teams.

Update (9:15 AM PST): Migration is complete and we are currently monitoring the infrastructure closely. Currently UDP and syslog might have some issues. Our infrastructure team is currently investigating.

Completed (Sept 6th, 2019 10:29 AM PST): Maintenence of now complete and we are continuing to monitor. If you have any questions or concerns, please email support@logdna.com.
Posted 14 days ago. Sep 04, 2019 - 08:57 UTC
This incident affected: Log Ingestion (Agent/REST API/Code Libraries), Log Ingestion (Heroku), Log Ingestion (Syslog), and Web App.