Drop-down filter menu is not visible
Incident Report for LogDNA Status Page
Resolved
This incident is resolved.
Posted Aug 27, 2020 - 21:32 UTC
Monitoring
A fix has been implemented and the drop-down filter menu and fields have been restored. We are continuing to monitor the results.
Posted Aug 27, 2020 - 21:17 UTC
Investigating
LogDNA teams are investigating an issue with the drop-down filter menu not being visible. The drop down-filter may take several minutes to load and the parsed fields in the menu may also not be visible
Posted Aug 27, 2020 - 20:49 UTC
This incident affected: Filtering.