Alerting Delays
Incident Report for Mezmo Status Page
Resolved
This incident has been resolved. The remaining alert backlog has been cleared.
Posted Jun 18, 2020 - 15:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2020 - 15:37 UTC
Investigating
Customers may experience delays with alerts due to a backlog within our alerting mechanism. We are working to process the backlog and return to timely alerting.
Posted Jun 18, 2020 - 15:37 UTC
This incident affected: Log Analysis (Alerting).